Skip to main content

Replied to a post on github.com :

Yep, moving to 5.6 is the recommended solution to this sort of thing (although this specific issue should be fixed in git now).

For the benefit of the tape, PHP 5.4 is EOL, so increasingly supporting in will become less and less practical.